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How to create and share a slide show 


Slide shows are a fun way to share your pictures. With Adobe Photoshop Elements, you can customize your slide 
shows with music, clip art, text, and voice narration in the Slide Show Editor (Figure 1). 


Once you complete a slide show, you can choose several ways to share it. You can save it as a PDF, convert it to a 
WMV file, or burn it to a self-running CD or DVD. You can even export the show for viewing on TV or send the 
show to Adobe Premiere Elements for further editing and effects. 


 


 
Figure 1 Slide Show Editor 
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To create a slide show: 


1. Add the photographs to the Organizer workspace. 


2. Click the Create tab (Figure 2). 


3. Click Slide Show. 


 The Slide Show Preferences dialog box appears 
(Figure 3). 


4. When the Slide Show Preferences dialog box appears, 
you can either accept the default settings (you can 
change most options later) or customize the options. 
Then click OK. 


 The Slide Show Editor appears. 


5. Click Add Media at the top of the workspace and choose 
Photos And Videos From Elements Organizer 
(Figure 4). 


 The Add Media dialog box appears (Figure 5). 


6. Locate and select the files you want to add to the slide 
show. 


7. Click Add Selected Media. 


8. Locate and add additional photos if needed, and then 
click Done. 


 The photos appear in the Slide Show Editor. You can 
use the options in the Extras panel to add graphics, text, 
or audio narration to each slide. You can use the 
Properties panel to control how long each slide displays 
and the background color for slides that don’t fill the 
entire screen. You an also add transition effects, and you 
can drag the slide thumbnails to rearrange the order of 
the slides in the show. 


9. To add audio to the slide show, click Add Media at the 
top of the workspace and choose Audio From Organizer 
(Figure 4). 


 The Add Audio dialog box appears. 


10. Locate and select the files you want to add to the slide 
show. Then click OK. 


 To adjust the length of the slides to match the length of 
the audio file, click Fit Slides To Audio (beneath the 
playback controls). 


11. To preview the slide show, select the first slide and click 
the Play button. 


 Note: To preview the slide show full-screen, click Full 
Screen Preview at the top of the Slide Show Editor. 


 


 
Figure 2 Create Slide Show 


 


 
Figure 3 Slide Show Preferences dialog box 


 


 
Figure 4 Add Media menu 


 


 
Figure 5 Add Media dialog box 
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To save and output a slide show: 


1. At the top of the Slide Show Editor, click Save Project. 


 Your are prompted to name the show. 


2. Enter a name for the slide show and click Save. 


3. At the top of the Slide Show Editor, click Output. 


 The Slide Show Output dialog box appears (Figure 6). 


4. Click a method for sharing the slide show, choose 
options for the selected method, and click OK. 


 The Save Slide Show As dialog box appears. 


5. Select a location for the slide show file and click Save. 


 You have created the slide show. 


 If you chose to burn a CD or DVD, you will be 
prompted to insert a disk.  


 When the slide show output is complete, you have the 
option to import the finished slide show to your 
Photoshop Elements catalog. 


 
Figure 6 Slide Show Output dialog box 


Adding music and narration to a slide show 
Once you create a simple slide show, you can add music by importing a file stored on your computer. When you add 
the audio file to the slide show, the audio is shown as a horizontal bar below the slide thumbnails (Figure 7). 
 


 
 


Figure 7 Audio added to a slide show 


You can also add audio voice narration to each slide by importing pre-recorded narration files or by selecting a slide 
in the Slide Show Editor and using the Extras panel to record new narration (Figure 8). You can also add the 
selected/recorded audio as an audio caption. You can add audio captions to each slide so they play when the slide is 
selected in the Organizer workspace. 


To record narration, you must have a microphone installed on your computer. 
 


 
Figure 8 Record narration in the Extras panel 
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When using existing audio for the sound track or voice narration, the audio files must be in one of the following file 
formats: MP3, WAV, WMA, AC3. 


To add music to a slide show: 


1. Create a new slide show or open an existing slide show 
from the Organizer. 


 The slides are previewed in the Slide Show Editor. 


2. To add music to the slide show, click Add Media at the 
top of the workspace (Figure 9) and choose the location 
of the file. 


 Note: Choose Audio From Elements Organizer to use 
files that come with Photoshop Elements or other files 
you have added to the Organizer. Choose Audio From 
Folder to add more audio files to the Organizer. 


3. In the Add Audio dialog box, select the file you want to 
use for the sound track, and then click OK (Figure 10). 


 Note: You can also locate and add a music file by 
clicking Click Here To Add Audio To Your Slide Show 
at the bottom of the Slide Show Editor. By default, this 
opens the  Music folder on your hard drive or the most 
recent folder from which you have added audio. 


 After you add audio to the slide show, it is represented 
by a horizontal bar directly below the slide thumbnails 
(Figure 11). By default, the music starts at slide 1. 


 You can delay the start of the music by dragging the 
music bar to align with a different slide (Figure 12). 


4. To automatically adjust the length of the slides to match 
the length of the audio file, click Fit Slides To Audio in 
the Slide Show Editor. 


5. To preview the slide show, select the first slide and click 
the Play button. 


 Note: To preview the slide show full-screen, click Full 
Screen Preview at the top of the workspace. 


 


 
Figure 9 Select a source location for the music 


 


 
Figure 10 Select a music file 


 


 
Figure 11 Music is added below the slides 


 


 
Figure 12 Drag the music to control where it 
starts 
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To record voice narration: 


1. Select the slide for which you want to record narration. 


2. If it is not already open, open the Extras panel and click 
the Narration button (Figure 13). 


3. To begin recording, click the Record button (red circle) 
and speak into the microphone. 


4. When you finish recording narration for the current 
slide, click the Stop button (black square). Or click the 
Next Slide button to stop recording and advance to the 
next slide. 


5. Repeat recording narration for each slide as needed. 


 Note: If you don’t like what you’ve recorded, you can 
use the Delete button to remove it and start over. 


 
Figure 13 Record narration in the Extras panel 
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How to use layers 


Layers are like stacked transparent sheets on which you can paint or place images, shapes, or text. You can see 
through the transparent areas to the layers below. You can work on each layer independently, experimenting to 
create the effect you want. You can adjust a layer’s color and brightness, apply special effects, change its opacity, 
and change its stacking order. If you want to experiment with color, filters, or other adjustments, you can place an 
adjustment or fill layer above the image and see the affects without making any changes to the layer that contains 
your image. To remove the effects, simply delete the adjustment layer. 


Each layer remains independent until you combine or merge it with other layers. The bottom layer of every new 
Adobe Photoshop Elements file is called the Background layer, and it is always locked. If you want to move the 
contents of the Background layer or change its opacity, you must first convert it to a regular layer. 


To manage the layers in a file, use the Layers panel (Figure 1). If the Layers panel is not visible, open the Window 
menu and select Layers. 


 


 
 


 


Figure 1 Layers panel 


Panel menu 


Lock Layer 


Create New Layer 


Layer visibility 


Create Adjustment 
Layer 


Delete Layer 


Lock Transparent 
Pixels 


Lock All 







Adobe Photoshop Elements 9 guide 


2 How to use layers © 2010 Adobe Systems Incorporated 


Adding, naming, and deleting layers 
You can add a new layer in several ways. When you click the Create New Layer button in the Layers panel, a new 
layer is placed above the current or active layer. You can open the Layers panel menu and choose New > Layer. 
When you add new text or create a shape, a new layer is created automatically. Or, if you copy a selection from one 
layer and choose the Paste command, the pasted content is placed on a new layer. To create an exact copy of a layer, 
choose Layer > Duplicate Layer. 


It’s a good idea to replace temporary layer names with more descriptive names. You can remove a layer by selecting 
it on the Layers panel and clicking the Delete Layer button. 


To add, name, and delete layers: 


1. Open an image in the Editor and select Full from the 
Edit tab to open the Standard Edit workspace. 


 The Layers panel is open on the right. If it is not, choose 
Window > Layers. 


 When you open a photograph, it is automatically placed 
in the Background layer. 


2. Click the Create New Layer button  (Figure 1). 


 A new blank layer is added above the active layer. It has 
a temporary name, such as Layer 1 (Figure 2). 


3. Double-click to select the temporary layer name, type a 
new, more descriptive name for the layer, and press 
Enter (Windows) or Return (Mac OS) (Figure 3). 


4. To delete a layer, click the layer in the Layers panel to 
make it the active layer, and then click the Delete Layer 
button in the Layers panel. 


 


 
 


Figure 2 New blank layer 


 


 
Figure 3 Renaming a layer 
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Arranging and editing layers 
The stacking order in the Layers panel determines whether a layer appears in front of or behind other layers. To 
rearrange the order of layers, drag them to a new level in the Layers panel. 


Keep in mind that a layer obstructs the view of what is directly below it. Sometimes you will want a layer to be 
partially transparent. You do this by adjusting the layer’s opacity. 


As you continue to add new layers, it can be helpful to temporarily hide certain layers so you can see the effects of 
the layer or have an unobstructed view of objects below them. You can hide and show a layer by clicking the eye 
icon next to the layer in the Layers panel. When you achieve the results you want, you can merge two layers, 
making them a single layer. To protect a layer from being accidentally edited, a good idea is to lock them by using 
the Lock Layer button in the Layers panel. Type and shape layers are locked by default and cannot be unlocked 
without first simplifying the layer. 


In the following example, a shape layer has been drawn in front of a block of text, hiding the text (Figure 4). The 
shape is intended to go behind the text to help the text stand apart from the background image. 


To move a layer: 


1. Select the layer you want to move by clicking its 
thumbnail in the Layers panel. 


 Selecting the layer makes it the active layer. 


2. Drag the layer up or down to its new position 
(Figure 5). 


 In this example, the layer with the oval shape is moved 
below the layer with the text so the text is in front of the 
shape (Figure 6). 


 


 
Figure 4 Layers need reordering 


 


 
Figure 5 Moving a layer 


 


 
Figure 6 Layers are reordered 
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The top layer in the Layers panel is the layer in the foreground of the image. You can achieve the same effect as 
reordering layers more quickly by using a context menu to move objects backward or forward. 


To move layers backwards and forwards: 


1. Select the Move tool. 


2. Right-click (Windows) or Control-click (Mac OS) an 
object, such as a shape or block of text. 


3. Select one of the following options (Figure 7): 


• To move the object back one layer, select Send 
Backward. 


• To move the object all the way back, select Send to 
Back 


• To move the object forward one layer, select Bring 
Forward. 


• To move the object all the way forward, select Bring 
to Front. 


4. Observe that the layers rearrange, just as when you drag 
them in the Layers panel (Figure 8). 


 
Figure 7 Moving an object forward or backward 


 


 
Figure 8 Layer moved back 


By default, layers are visible and the eye icon appears to the left of the layer’s thumbnail in the Layers panel. 


To show and hide layers: 


1. To hide a layer, click the eye icon beside the layer’s 
thumbnail in the Layers panel (Figure 9). 


2. To show the layer, click the eye again. 


 


 
 


Figure 9 Hidden layer 
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You can fully or partially lock layers to protect their contents. When a layer is locked, a lock icon appears to the 
right of the layer name, and the layer cannot be deleted. Except for the background layer, you can move locked 
layers to different locations in the stacking order of the Layers panel. 


By default, the background layer is locked. 


To lock a layer: 


1. To lock a layer, select the layer and click the Lock All 
icon in the Layers panel to lock all of the layer’s 
properties (Figure 10). 


 A lock icon appears to the right of the layer’s name in 
the Layers panel. 


2. To unlock the layer, select it and click the Lock All icon 
again. 


 
 


Figure 10 Lock All icon 


Duplicating layers can be useful when you are making major changes to a layer. If you are unsatisfied with the 
changes made, you can simply delete the changed layer and use the duplicated layer. 


To duplicate a layer: 


1. Select the layer you want to duplicate by clicking its 
thumbnail in the Layers panel. 


2. Choose Layer > Duplicate Layer. 


 The Duplicate Layer dialog box opens (Figure 11). 


3. Enter a name for the layer. 


 By default, the layer is named as a copy of the original 
layer. 


 The duplicate layer appears in the Layers panel 
(Figure 12). 


 
Figure 11 Duplicate Layer dialog box 


 


 
Figure 12 Duplicated layer in Layers panel 
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Layers can greatly increase the file size of an image. Merging layers in an image reduces file size. You should 
merge layers only after you have finished manipulating them to create the image you want.  


You can choose to merge only linked layers, only visible layers, only a layer with the layer below it, or only selected 
layers. 


To merge layers: 


1. Select more than one layer in the Layers panel by 
holding down Ctrl (Windows) or Command (Mac OS) 
and clicking each of the layers to be merged. 


2. In the Layers panel, click the panel menu button, and 
choose Merge Layers (Figure 13). 


 The layers are blended together to form a single layer 
(Figure 14). 


 


 


 
Figure 13 Merging layers 


 


 
Figure 14 Merged layers 
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Using adjustment layers and fill layers 
An adjustment layer lets you experiment with the color, brightness, contrast, and tone of a photograph without 
actually making any edits to the photograph. Simply apply and make changes to an adjustment layer, and the 
changes affect all layers below it. Adjustment layers are also a quick way to apply a photo filter. Once you create an 
adjustment layer and get the exact settings you want, you can reuse the layer by applying it to other photographs. 


A fill layer applies a solid color, gradient, or pattern. A fill layer does not affect the layers below it. However, if the 
fill is a solid color or pattern, the layer will hide whatever is below it, so if you want the fill layer to act as the 
background to an image, place the image above the fill layer. 


To create an adjustment layer: 


1. In the Layers panel, select the topmost layer you want to 
affect. 


 Note: To confine the adjustment to a specific area, you 
can select the area you want to adjust. 


2. In the Layers panel, click the Create Adjustment Layer 
button to open the Create Adjustment Layer menu 
(Figure 15). 


 The first three options in the menu create fill layers. The 
remaining eight create adjustment layers. 


3. Select a type of adjustment layer. 


 Options for the type of adjustment layer selected appear 
in the Adjustments panel (Figure 16). In this example, 
the Hue/Saturation adjustment was selected. 


4. Specify options in the panel. 


 


 
Figure 15 Create Adjustment Layer menu 


 


 
Figure 16 Hue/Saturation panel 
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To create a fill layer: 


1. In the Layers panel, click the Create Adjustment Layer 
button (Figure 17). 


 The first three options create fill layers. The remaining 
eight create adjustment layers. 


2. Select a type of fill layer, such as Gradient. 


 A dialog box appears with options for the gradient 
(Figure 18). 


3. Specify options in the dialog box and click OK. 


 


 


 
Figure 17 Create Adjustment Layer menu 


 


 
Figure 18 Gradient Fill dialog box 
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Pattern fill layers offer a range of interesting possibilities for applying texture and interest to your images.  


To create a pattern fill layer: 


1. In the Layers panel, click the Create Adjustment Layer 
button. 


2. Select Pattern. 


 A dialog box appears with options for the pattern. 


3. Choose a pattern from the Pattern picker (Figure 19). 


 The pattern immediately appears over your image. 


4. Adjust the scale of the pattern until you are satisfied 
with it. 


5. Click OK. 


 The pattern appears over your image, blocking all layers 
behind it. 


6. With the Pattern fill layer still selected, enter 40 in the 
Opacity box in the Layers panel (Figure 20). 


 The layer’s opacity changes to 40%, and the pattern 
appears translucent over the layers below it (Figure 21). 


  


 


 
Figure 19 Pattern picker in the pattern Fill dialog 
box 


 


 
 


Figure 20 Opacity box 


 


 
Figure 21 Pattern with opacity set to 40% 
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General Assessment 
 


Category 
Does not meet 
expectations  


1–3 points 


Meets expectations 
4–6 points 


Exceeds expectations 
7–9 points Score 


Demonstration 
of  
learning 
(research, 
problem 
solving, 
decision 
making, 
technology 
integration) 
 
 


• Research conducted 
on lesson subject 
area and key 
concepts is not 
evident in the 
project. 


• Absent, incomplete, 
or unclear 
demonstration of 
the concepts being 
taught. 


• Problem solving 
and decision 
making skills are 
not evident through 
the process of 
completing the 
project. 


• Project lacks clear 
structure or creative 
solutions. 


• Research conducted 
on lesson subject area 
and key concepts is 
evident in the project. 


• Demonstrates an 
understanding of the 
concepts being taught. 


• Applies problem 
solving skills through 
the process of 
completing the 
project. 


• Edits, organizes, and 
structures the project 
in original ways. 


 


• Research conducted on 
lesson subject area and 
key concepts is clearly 
evident in the project, 
including a list of 
citations. 


• Demonstrates deep 
conceptual 
understanding, high-
order thinking skills, and 
knowledge construction 
of the concepts being 
taught. 


• Problem solving and 
communication skills 
are clearly evident 
throughout the process 
of completing the 
project. 


• Designs, organizes, and 
constructs original and 
creative solutions to the 
project. 
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Category 
Does not meet 
expectations  


1–3 points 


Meets expectations 
4–6 points 


Exceeds expectations 
7–9 points Score 


Use of technical 
elements and 
tools 
(Photoshop 
Elements, 
Premiere 
Elements,  
Acrobat 
Professional, 
Soundbooth, 
Contribute) 


• Does not 
understand or use 
appropriate 
applications. 


• Does not know 
what tool to use to 
create desired 
elements and 
effects. Does not 
independently use 
available 
information about 
the tools. Does not 
use tools efficiently. 


• Use of technical 
elements and effects 
does not enhance 
the learner’s 
experience (through 
readability, 
composition, and so 
on) or consistently 
support the overall 
goals and purpose 
of the project. 


• Understands and uses 
appropriate 
applications to 
achieve outcomes. 


• Usually knows what 
tool to use to create 
desired elements and 
effects but may need 
to be reminded to use 
available information 
about the tools. Uses 
most tools efficiently. 


• Use of technical 
elements and effects 
consistently supports 
the overall goals and 
purpose of the project 
but does not enhance 
the learner’s 
experience (through 
readability, 
composition, and so 
on). Use of such 
elements or effects is 
not excessive or 
distracting. 


 
 


• Understands and 
expertly uses 
appropriate applications 
to achieve desired 
outcomes. 


• Consistently knows 
what tool to use to 
create desired elements 
and effects or uses 
resources effectively and 
independently to find 
out. Uses tools 
efficiently. 


• Use of technical 
elements and effects 
adds to the overall 
design by enhancing the 
learner’s experience 
(through readability, 
composition, and so on) 
and supporting the goals 
and purpose of the 
project. Use of such 
elements or effects is not 
excessive or distracting. 


 


Final product 
and presentation 
(oral and/or 
visual 
presentation,  
reflection 
paper) 


• Absent, incomplete, 
or unfocused final 
product lacking 
effective use of 
technical skills and 
a connection to the 
key subject area 
concepts. 


• Absent, incomplete, 
or unfocused 
presentation, 
lacking details of 
the learning 
process. 


 


• Original final product 
demonstrating 
effective use of 
technical skills and 
connection to the key 
subject area concepts. 


• Presentation includes 
PDF handouts, a slide 
show, or a video 
exhibiting the final 
product. 


• Presentation provides 
information learned 
during construction of 
the final product, as 
well as reflections 
detailing the learning 
process. 


 


• Original and creative 
final product 
showcasing exceptional 
use of technical skills 
and clear and distinct 
connections with the key 
subject area concepts. 


• Presentation is thorough 
and well executed, with 
PDF handouts, a slide 
show, or a video 
exhibiting the final 
product. 


• Presentation provides a 
rich array of information 
learned during 
construction of the final 
product. Provides clear 
and coherent reflections 
detailing the learning 
process, with 
commentary describing 
areas for improvement 
of future projects. 


 







3 General Assessment © 2010 Adobe Systems Incorporated 
 


Category 
Does not meet 
expectations  


1–3 points 


Meets expectations 
4–6 points 


Exceeds expectations 
7–9 points Score 


Total Score 
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Lesson steps 
1. Introduce students to puns, and discuss how they are used in spoken 


and written word. Explain that a visual pun is a combination of images 
that are not related to the pun itself. For example, you could represent 
"football" with an image of a foot and an image of a ball. 


2. Encourage students to think of as many visual puns as they can, and list 
these on the board. 


3. As an example, demonstrate the sample pun for “football” provided 
with the project. You can use the generalized process shown here and 
the sample file provided.  


Sample asset: football.pse (in the visual_pun_assets.zip folder) 
 
General overview of demonstration sample  


1. Open a new, blank file. Fill the background layer 
with a pattern. On a new layer, create a foot by 
using the Custom Shape tool.  
 
Photoshop Elements guide: Overview of 
Photoshop Elements workspace 
Photoshop Elements guide: How to use layers 
Photoshop Elements guide: How to create shapes  


2. On a new layer, create a ball by using the circle 
Custom Shape tool.  
 
Photoshop Elements guide: How to create shapes 


 


 


Visual Pun Fun  
In this lesson, originally created by Barbara Delikaris, students create a visual pun; a 
play on images where students use two or more images to form a new meaning.  
Using Adobe Photoshop Elements students combine unrelated images and employ 
interesting effects to create their visual puns. This lesson helps students use technology 
to enhance their language arts skills and to improve communication of their ideas.  
 
 
 
 
digital visualization tools to practice recognizing Dolch words. Additionally, visualizing 
ideas and concepts using Adobe Photoshop Elements contributes creativity, richness 
and variety to student work. 


 
 


Grades 
6–12 


Subjects 
Visual Arts, 
Language Arts,  
Technology 


Timing 
2–4 class periods  


Objectives 
Students:  
• Learn about puns and 


visual puns 
• Work with design issues: 


color, composition, text, 
and imagery 


• Visualize their ideas by 
using Photoshop Elements 


• Save their illustrations as a 
PDF slide show  


Evaluation 
general_assessment.pdf  
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3. Use the Line tool to draw three lines all the way 
across the ball. Select the three triangles by using 
the Magnetic Lasso tool and use the Paint Bucket 
tool to fill the triangles with colors. 
 
Photoshop Elements guide: How to draw 
Photoshop Elements guide: How to make 
selections 


 
4. Use some filters to give the image interest and 


dimension. 
 
Photoshop Elements guide: How to apply filters 


 


 


4. Provide students with the Photoshop Elements technical guides 
mentioned in the preceding steps and have them create their own 
visual pun from the list they previously generated. 


Note: For more information about any technical element, see 
Photoshop Elements Help. 


5. Explain that students will create slide shows of their illustrations in 
Photoshop Elements. Demonstrate with “Football.” 


Photoshop Elements guide: How to create and share a slide show 


6. Collect the slide shows and turn them into one joint slide show. Play 
the “visual pun guessing game” by displaying the slide show for the 
class and having them guess what the pun is. Once they have guessed 
correctly, discuss the visual puns with them and provide feedback on 
what parts of the puns work and what parts could be improved to 
better communicate the implied meaning. 


 


Adapting the lesson to grade levels:  


Grades K-2  
Adapt this lesson to younger students by focusing the content on generating 
visual representations of phonograms (e.g., –at and –ake) and rebus puzzles 
for the spelling words (e.g., balloon = ball+spoon–sp).  


Grades 3-5 
Adapt this lesson by focusing the content on visualizations of palindrome 
phrases (e.g., race car) and illustrating multiple-meanings sentences in a 
humorous way (e.g., “After dinner, Anna toasted Dad”, illustrating Dad in a 
giant toaster). 
  


ISTE NETS*S Curriculum and Content Area Standards – NETS for Students 


1. Creativity and Innovation 
Students demonstrate creative thinking, construct knowledge, and develop 
innovative products and processes using technology. Students: 


a. apply existing knowledge to generate new ideas, products, or 
processes. 
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b. create original works as a means of personal or group expression. 


3. Research and Information Fluency 
Students apply digital tools to gather, evaluate, and use information. Students: 


a. plan strategies to guide inquiry. 


4. Critical Thinking, Problem-Solving & Decision-Making 
Students use critical thinking skills to plan and conduct research, manage 
projects, solve problems and make informed decisions using appropriate 
digital tools and resources. Students: 


b. plan and manage activities to develop a solution or complete a 
project. 


5. Digital Citizenship 
Students understand human, cultural, and societal issues related to 
technology and practice legal and ethical behavior. Students: 


b. exhibit a positive attitude toward using technology that supports 
collaboration, learning, and productivity. 


6. Technology Operations and Concepts 
Students demonstrate a sound understanding of technology concepts, 
systems and operations. Students: 


b. select and use applications effectively and productively. 


 


Adobe Education Exchange 


Visit the Adobe Education Exchange to find more teaching and learning 
resources like this lesson plan, share your teaching and learning resources, 
and collaborate with the Adobe Education community: 
http://edexchange.adobe.com. 
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Overview of Photoshop Elements workspace 
When you open Photoshop Elements, the Welcome screen offers you two options (Figure 1): 


• The Organize button opens the Organizer. In the Organizer you organize and manage your images, do 
quick editing, create image-based projects (such as collages and slide shows) automatically and share the 
images through an online photo album, email, or an online photo service such as Shutterfly or Flickr. (The 
Organizer also manages videos.) 


• The Edit button opens the Photoshop Elements Editor, which provides a rich set of features for editing 
images. For example, you can change image size and resolution, apply filters, add text, touch up blemishes, 
or add shapes to an image. You can also create projects manually in the Editor and share the resulting 
images. 


 
Figure 1 Photoshop Elements Welcome page 


The Organizer workspace 
The Organizer (Figure 2) works with both Photoshop Elements and Premiere Elements. The Organizer is available 
as an option for both products’ Welcome screens. 


 


 


 
Figure 2 The Organizer 
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Using the Task pane in the Organizer 
You can perform a number of quick tasks in the Organizer without opening either Premiere Elements or Photoshop 
Elements. 


The Organizer has the following four tabs: 


• Organize: The Organize workspace displays, videos and images. You can filter them by date, album, and 
keyword, find media for your projects, sort your media items, assign them keywords so you can find them 
later, and so on (Figure 3). 


• Fix: In the Edit workspace, you can do quick edits on photos, such as fixing redeye or automatically 
adjusting levels. For example, you can quickly apply the Auto Color or Auto Levels command to photos 
(Figure 3). 


 
Figure 3 Organize and Fix tabs 


• Create: In the Create workspace, you can quickly create photo collages, photo books, DVDs, and other 
projects (Figure 4). As you work on your project, two options are available that give you a wider range of 
control over editing workflow. The Basic Creation mode gives simple, straightforward "one click" and drag 
and drop content creation. The Advanced mode provides full project editing capabilities within the layout.  


• Share: In the Share workspace, you can generate versions of videos and images to share. For example, you 
can share video online or to another user’s computer or mobile device (Figure 4). 


 
Figure 4 Create and Share tabs 
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Photoshop Elements Editor workspace 
The Photoshop Elements Editor is the second option in the Welcome page. In the Editor, you can make a wide range 
of changes to images, such as applying filters and other enhancements; fixing red-eye, blemishes, and other touch-up 
problems; adding text to images; and drawing shapes and lines, either to create new images or to add to existing 
images (Figure 5). 


 


 
 


Figure 5 Photoshop Elements Editor workspace 


Menu bar: Contains menus for performing tasks organized by topic. For example, the Image menu contains 
commands for manipulating images. 


Options bar: Offers options for the tool currently selected in the toolbox. 


Toolbox: Holds tools for editing images. 


Project Bin: Displays thumbnails of images that are currently open in the Editor. 


Organizer button: Opens the Organizer. 


Tabs: Enable you to switch between workspaces. 


Panels: Help you monitor image details and modify images. For example, on the Layers panel, you can view and 
modify image layers. 


Toolbox 
Panels 


Options bar 


Project Bin 


Organizer button 


Tabs 
Menu bar 
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Using the Task pane in the Editor  


The Editor has three tabs. 


• Edit: The Edit workspace has three modes: Edit Full, Edit Quick, and Edit Guided (Figure 6). The full-edit 
workspace has tools to correct color problems, create special effects, and enhance photos. The quick-fix 
workspace has simple tools for correcting color and lighting and commands to fix common problems such 
as red eye. Edit Quick and Edit Guided are good modes for beginning users. More advanced users will like 
the expanded options for image correction in the full-edit workspace. It has a range of filters and layer 
styles that you can apply. To switch between these modes, click the Edit tab. 


 
Figure 6 Edit workspace modes 


• Create: In the Create workspace, you can quickly create photo collages, photo books, DVDs, and other 
projects (Figure 7). As you work on your project, two options are available that give you a wider range of 
control over editing workflow. The Basic Creation mode gives simple, straightforward "one click" and drag 
and drop content creation. The Advanced mode provides full project editing capabilities within the layout.  
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Figure 7 Create and Share tabs 


• Share: The Share workspace lets you share projects and images as online albums, email attachments, photo 
mail, CDs and DVDs, and PDF slide shows. You can also directly upload photos to online services such as 
Kodak Easyshare Gallery or Flickr (Figure 8). 


 
Figure 8 Share tab 
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How to draw 
You can use the brush tools—the Pencil tool, Brush tool (Figure 1), and Pattern Stamp tool—to draw lines or paint 
areas. Photoshop Elements gives you a wide set of options for brush tools. For example, you can select from a 
number of brush tips and sizes. You can also determine opacity, blend, scatter, and other options. 


 
Figure 1 Brush tool 


This guide is a basic introduction to drawing. After learning the basics, you can experiment with brushes to find the 
settings that work for you. When drawing freehand, you may prefer to use a tablet and pen instead of a mouse. 


This guide covers three tools: 


• The Pencil tool paints the current foreground color of an image and creates hard-edged lines. 


• The Brush tool paints the current foreground color on an image and creates soft strokes of color. 


• The Pattern Stamp tool paints whatever you have currently selected in the pattern picker. 


Setting brush options 
With each brush, you can set one or more of the following options in the options bar (Figure 2). 


 


 


 


Figure 2 Brush options bar 


Brush Preset pop-up panel: Select from a series of preset brushes. Photoshop Elements provides a wide range of 
these preset brushes, and you can also create your own by saving settings for the current tool, such as Airbrush Soft 
Round 50% Flow.  


Blending mode: Determines how painted colors will blend with an underlying image. See the Photoshop Elements 
Help topic “About Blending Modes” for more detail. 


Set opacity: Set the transparency level for painted lines, from 0% (invisible) to 100% (opaque). As you paint over an 
area, the color’s transparency remains the same until you release the mouse button, no matter how many times you 
move the pointer over the area. When you release the mouse button and then paint over the same area, you apply 
additional color at the same opacity. 


Airbrush: Simulate painting with an airbrush. Paint builds up as you hold down the mouse button. Brush hardness 
and opacity control how much paint is applied and how fast. Click the button to turn this option on or off. 
Note: This setting is for the Brush tool only. 


Auto erase: Paint the background color over areas that contain the foreground color. Note: This setting is for the 
Pencil tool only.


Brush Preset pop-up panel Painting mode Airbrush 


Set opacity 


Brush size 
Additional 
tool options 


Tablet options Reset tool settings 
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Drawing with the Pencil tool 
Use the Pencil tool to create hard-edged lines. The Pencil tool may be useful for outlining shapes, or sketching.  


To draw with the Pencil tool: 


1. Open a new document in Photoshop Elements. 


2. Select the Pencil tool (Figure 1). 


3. Choose a foreground color in the toolbox. 


4. Choose a relatively small brush, such as 9 px, from the 
Brush Preset pop-up panel (Figure 3). 


5. In the options bar, leave Mode set to Normal. 


6. Make sure Opacity is set to 100%. 


7. Draw by using one of the following methods: 


• To draw freehand, drag in the image (Figure 4). 


• To draw a straight line, click a starting point in the 
image. Then, while holding down the Shift key, click 
an ending point for the line (Figure 5). 


 Observe that the line is hard-edged; that is, it does not 
have any blending at the edges. 


8. Change Opacity to 50% in the options bar and draw 
another line that overlaps the first line (Figure 6). 


 Observe that the line is half as dark as the first line and 
that the first line shows through wherever you overlap it. 


 
Figure 3 Default brush options in the Brush Preset 
pop-up panel 


 


 
Figure 4 Drawing freehand with the Pencil tool 


 


 
Figure 5 Drawing a straight line with the Pencil 
tool 


 


 
Figure 6 Second line with Opacity set to 50% 
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Drawing with the Brush tool 
The Brush tool creates soft or hard strokes of color. You can also use it to simulate airbrush techniques. Use the 
Brush tool to shade areas and draw with a variety of brush tips.  


To draw with the Brush tool: 


1. Open a new document in Photoshop Elements. 


2. Select the Brush tool (Figure 1). 


3. Choose a foreground color in the Toolbox. 


4. Choose a relatively large brush, such as 19 px, from the 
Brush Preset pop-up panel. 


5. In the options bar, leave Mode set to Normal. 


6. Set Opacity to 40%. 


7. Draw freehand by dragging in the image. Release the 
mouse and drag back over the line you just painted 
(Figure 7). 


 When you are using the Brush tool, the line’s edges are 
softer than they were with the Pencil tool. Note that the 
line’s color is lighter because you set Opacity to 40%, 
but the color is darker where the lines intersect. (The 
opacity of the overlap is 80% because the opacity of 
each line is 40%.) 


 Note: To draw a straight line with the Brush tool, hold 
down the Shift key. 


 
 


 


Figure 7 Drawing with Brush, Opacity 40% 


 


Opacity at 80% where lines intersect 
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Using specialty brush tips 


A large number of brush tips are available in Photoshop Elements. These range from artistic brushes—wet or 
calligraphic brushes—to specialty brushes such as starbursts or snowflakes. You access these through the Brushes 
menu. 


To use brush tips: 


1. Open a new document in Photoshop Elements. 


2. Select the Brush tool (Figure 1). 


3. Choose the Assorted Brushes category in the Brushes 
pop-up panel (Figure 8). 


 This loads the Assorted Brushes set into the Brushes 
pop-up panel. 


4. Choose one of the specialty brush tips in the Brushes 
pop-up panel, such as the Crosshatch 3 brush (#15 in 
Figure 9). 


5. Drag in the image to paint with the specialty brush 
(Figure 10). 


 
Figure 8 Brush categories in the Brushes pop-up 
panel 


 


 
Figure 9 Tips for Assorted Brushes in the Brushes 
pop-up panel 


 


 
Figure 10 Painting with the Crosshatch 3 
specialty brush tip 
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Using the Pattern Stamp tool 
With the Pattern Stamp tool, you can paint patterns onto an image, choosing from a variety of patterns. 


To use the Pattern Stamp tool: 


1. Select the Pattern Stamp tool. If the Pattern Stamp tool 
is not visible, click the Clone Stamp tool and hold down 
the mouse button to display a menu with the Pattern 
Stamp tool  (Figure 11).  


 Observe that the options bar is slightly different than it 
is for the Brush tool (Figure 12).  


 To the right of the Opacity setting is the pattern picker.  


2. Select a pattern from the pattern picker (Figure 13). To 
view more groups of patterns, click the arrow to display 
the Pattern pop-up menu. 


3. Select the Aligned option to keep the pattern aligned 
with your original starting point.  


 Otherwise, the pattern starts anew each time you lift the 
pointer. 


4. Leave the Impressionist option deselected. 


 With the Impressionist option selected, the pattern 
appears in blocks of color. 


5. Drag on the image to draw with the Pattern Stamp tool 
(Figure 14). 


 
Figure 11 Pattern Stamp tool 


 


 
 


Figure 12 Pattern Stamp tool options 


 


 


 
Figure 13 Pattern pop-up menu in the pattern 
picker 


 


 
Figure 14 Painting with the Pattern Stamp tool 


 


Pattern picker 


Click here to open Pattern menu 
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How to apply filters 


You can use filters in Adobe Photoshop Elements to change the look of your images. For example, you can apply 
special effects that turn an image into an artistic rendering of a photograph. You can apply filters to a selected area 
or to an entire layer. 


Not all filters work on all images. You can’t use some filters on images in grayscale mode or use any filters in 
bitmap mode or index color mode. Many other filters will not work on 16-bit images. 


Once you have applied a filter, you can continue to reapply it to increase the effect. 


You can apply a filter from the Filter menu, selecting a submenu to find the effect you want (Figure 1). 


 


 
Figure 1 Filter menu and Artistic submenu 
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To apply a filter: 


1. In the Editor, select Full from the Edit tab to open the 
Standard Edit workspace.  


2. Select the layer you want to filter, or make a selection 
by using one or more of the selection tools. 


3. Choose how to apply the filter: 


• To use the Filter gallery (Figure 2), choose Filter > 
Filter Gallery, select a category, and click the filter 
you want to apply. 


• To use the Filter menu, choose Filter, then choose a 
submenu followed by the filter you want to apply. If a 
filter name is followed by ellipsis points (…), a Filter 
Options dialog box appears. 


 


 
 


 
Figure 2 Filter Gallery 


Zoom controls Filter thumbnails 
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4. If a dialog box appears, enter values or select options. 


5. If available, select the Preview option to preview the 
filter in the document window. Depending on the filter 
and how you are applying it, use one of the following 
methods to preview the filter: 


• Use the + button or - button under the preview 
window to zoom in or zoom out on the preview. 


• Click the zoom bar (where the zoom percentage 
appears) to choose a zoom percentage. 


• Drag in the preview window to center a specific area 
of the image in the window. 


• Click the Show/Hide button at the top of the dialog 
box to hide the filter thumbnails. Hiding the 
thumbnails expands the preview area. 


• Click the eye icon next to a filter to hide the effect in 
the preview image. 


6. Click in the image window to center a specific area of 
the image in the preview window. (This may not work 
with all preview windows.) 


 Note: A blinking line beneath the preview size indicates 
that the preview is being rendered. 


 From this window, you can adjust the filter settings or 
select a new filter to preview. If you do not get the 
results you want, click Cancel. 


7. If you are using the Filter Gallery, or the filter opens in 
the Filter Gallery, do any of the following and click OK: 


 Click the New Effect Layer button at the bottom of the 
dialog box and choose an additional filter to apply. You 
can add multiple effect layers to apply multiple filters. 


 Rearrange applied filters by dragging a filter name to 
another position in the list of applied filters at the 
bottom of the dialog box. Rearranging the order of 
filters can dramatically change the way your image 
looks. 


 Remove applied filters by selecting the filter and 
clicking the Delete Effect Layer button. 


8. If you do not get the results you want, choose 
Edit > Undo and try another filter. 


9. Click OK to apply the filter. 


The Filter Gallery closes and the filter is applied to the 
image (Figure 3). 


 


 
Figure 3 Image with Mosaic Tile filter applied 
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How to make selections 


While in the Editor in Adobe Photoshop Elements, you can select an entire image or isolated parts of an image for 
editing. To select the entire image, use the commands in the Select menu. For more precise selections, you can 
choose from several selection tools in the toolbox (Figure 1).  


When you make a selection, a border identifies which parts of the image are selected. You can refine a selection by 
adding to it, subtracting from it, expanding it, contracting it, or moving it. You can also hide the selection border to 
see the effects of your edits more clearly. 


Selection tools 


 
Figure 1 Selection tools 


Rectangular Marquee: Draws square or rectangular selection borders. 


Elliptical Marquee: Draws round or elliptical selection borders. 


Lasso: Draws freehand selection borders. This tool is great for making very precise selections. 


Magnetic Lasso: Draws a selection border that snaps to edges you drag over in a photo. 


Polygonal Lasso: Draws multiple straight-edged segments of a selection border. Use this tool to surround an area 
with perfectly straight segments. 


Magic Wand: Selects pixels of similar color with one click. 


Quick Selection: Automatically makes a selection based on color and texture similarity when you draw, scribble, or 
click the area you want to select. 


Selection Brush: Selects the area on which you paint. 


Magic Wand tool 
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Selecting an entire image 
Sometimes all you need to do is select an entire photo or all the contents of a single layer. Choose Select > All. The 
entire canvas area is selected, and changes apply to the entire canvas area for whichever layer is currently selected. 
Use this command to copy the entire contents of one layer to another layer or to another file, or for applying special 
effects, such as filters. 


You can also use the Select menu to deselect, reselect, or hide a selection. 


For the step-by-step instructions in this guide, open the Editor and select Full from the Edit tab to work in the 
Standard Edit workspace. 


To select and deselect all the contents of a layer by using commands: 


1. In the Layers panel, click the layer you want to work 
with. 


2. Choose Select > All. 


 The selection border, sometimes referred to as marching 
ants, shows you have selected the entire canvas for the 
active layer. You can now cut, copy, or apply edits to 
the selected area (Figure 2). 


3. To remove the selection, choose Select > Deselect. 


4. To repeat the most recent selection, choose Select > 
Reselect. 


 The selection border reappears. 


Note: Sometimes the selection border can make it 
difficult to see what you are editing. You can turn off 
the selection border while maintaining the selection by 
pressing Ctrl+H (Windows) or Command+H (Mac OS). 
Press Ctrl+H (Windows) or Command+H (Mac OS) a 
second time to show the selection. 


Be careful when hiding a selection. Accidentally 
deleting parts of an image or applying an effect 
unintentionally is very easy when the selection border is 
hidden. It is best to briefly hide the selection to see what 
you need to see, and then turn it back on right away. 


 


 
Figure 2 Entire image selected 
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Using the marquee tools 
The Rectangular Marquee tool draws square or rectangular selection borders, and the Elliptical Marquee tool draws 
round or elliptical selection borders (Figure 3). 
 


 
Figure 3 Marquee tools 


To select rectangular or elliptical areas: 


1. In the Layers panel, click the layer you want to work 
with. 


2. In the toolbox, select either the Rectangular Marquee 
tool or the Elliptical Marquee tool. 


3. Select a mode for the tool in the options bar (Figure 4). 


Normal: Drag to control the size of the selection. 


Fixed Aspect Ratio: Control the proportions of the 
selection by using the Width and Height boxes. 


Fixed Size: Set a specific size for the selection area by 
typing values in the Width and Height boxes. 


Note: You can also feather the selection, which softens 
the border of the selected area. 


4. Drag over the area you want to select (Figure 5). 


Note: With the marquee tool still selected, you can drag 
the selected area to a new position in the image. This 
moves the selection border but not the selected piece of 
the image. To move the selected piece of the image, 
change to the Move tool before dragging the selection. 


 
Figure 4 Marquee selection modes 


 


 
Figure 5 Elliptical marquee selection 
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Modifying selections 
Making selections in Photoshop Elements can be a trial-and-error process for even the most experienced photo 
editors. Fortunately, Photoshop Elements provides several options for adjusting your selections. You may have 
noticed the small square buttons in the options bar when a selection tool is active (Figure 6). These buttons control 
how a selection tool functions, whether to start a new selection with each click or to add or subtract from the current 
selection area. They are available for all of the selection tools except the Selection Brush tool and Quick Selection 
tool, which have their own set of options. 
 


 


 
 


 
Figure 6 Selection options 


New Selection: Replaces the current selection with a new selection when you click and drag. With this option 
selected, dragging within the selection adjusts the position of the selection over the image. 


Add To Selection: Adds to the existing selection wherever you drag. 


Subtract From Selection: Removes from the existing selection wherever you drag. 


Intersect With Selection: Selects the part of the existing selection that overlaps wherever you drag.  


You can also modify the current selection by using the Modify commands in the Select menu (Figure 7). For 
example, you can expand or contract a selection by a fixed number of pixels. You can select the inverse of the 
current selection. For example, you might select an area you want to preserve and then select the inverse (everything 
else) and delete it. 


 
Figure 7 Modify submenu 


After making a complex selection, you may also want to save it. After saving a selection, you can easily reload it 
from the Select menu. 


New 
Selection 


Add To 
Selection 


Subtract From 
Selection 


Intersect With 
Selection 
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To add or subtract from a selection: 


1. In the Editor, choose a selection tool and select an area 
of the image (Figure 8). 


2. To add to the selection, click the Add To Selection 
button in the options bar and drag an area to add it to the 
selection. 


The selection border expands to include the area you 
added (Figure 9). 


Note: If you drag across the current selection border, the 
old and new selections blend together to form a larger 
selection. You can also drag to add a new selection 
border that is separate from the original selection 
(Figure 10). 


3. To subtract from the selection, click the Subtract From 
Selection button in the options bar and drag an area to 
remove it from the selection. 


 


 
Figure 8 First selection 


 


 
Figure 9 Add to expand the selection 


 


 
Figure 10 Add a separate selection 
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To create a selection from an intersection: 


1. In the Editor, choose a selection tool and select an area 
of the image (Figure 11). 


2. Click the Intersect With Selection button in the options 
bar and drag an overlapping area to create the 
intersection (Figure 12). 


When you release the mouse button, the intersection 
defines the final selection (Figure 13). 


 
Figure 11 First selection 


 


 
Figure 12 Drag to create the intersection 


 


 
Figure 13 Final selection 
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To expand and contract selections: 


1. In the Editor, choose a selection tool and select an area 
of the image. 


2. Choose Select > Modify > Expand or Select > Modify > 
Contract. 


 The Expand (or Contract) Selection dialog box appears 
(Figure 14). 


3. Enter a number of pixels between 1 and 100. 


4. Click OK. 


 The selection border expands or contracts by the number 
of pixels you specified. 


 
Figure 14 Expand Selection dialog box 


To save a selection: 


1. In the Editor, use one or more selection tools to define a 
selection. 


2. Choose Select > Save Selection. 


 The Save Selection dialog box appears (Figure 15). 


3. Enter a name for the selection and click OK. 


 
Figure 15 Save Selection dialog box 


To load a saved selection: 


1. Choose Select > Load Selection. 


 The Load Selection dialog box appears. 


2. Select a selection to load from the Selection menu 
(Figure 16). 


3. Click OK. 


 The selection border appears. 


 


  
Figure 16 Load Selection dialog box 
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Moving a selection 
After you make a selection, you can move the entire selection to another part of the image. This can create 
interesting effects, especially with photo collages and other projects that use parts of photos. You can also move 
selections to adjust the location of an object in the image. By default, when you move a selection, it is removed from 
its original position. When you hold down the Alt key (Windows) or the Option key (Mac OS) and move a selection, 
Photoshop Elements moves a copy of the selection, leaving the original intact. 


To move a selection: 


1. Make a selection by using the Rectangular Marquee 
tool, the Elliptical Marquee tool, or another selection 
tool. 


2. Click the Move tool in the Toolbar. 


 The border of the selection changes to transform 
handles. 


3. Drag the selection to another position (Figure 17). 


4. Choose Edit > Undo Move to return the selection to its 
original position. 


5. Hold down Alt (Windows) or Option (Mac OS) and 
drag the selection again.  


 Photoshop Elements makes a duplicate of the selection 
(Figure 18). 


 


 
Figure 17 Moving a selection 


 


 
Figure 18 Copying a selection 
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Putting a border on a selection 
You can add a border to any selection by using the Stroke command. 


To add a border to a selection: 


1. Make a selection by using the Rectangular Marquee 
tool, the Elliptical Marquee tool, or another selection 
tool. 


2. Choose Edit > Stroke (Outline) Selection. 


 The Stroke dialog box opens (Figure 19). 


3. Enter values for the following stroke options. 


• Width: Enter a width in pixels. 


• Color: Click the color box to open a color selector. 


• Location: Choose Inside, Center, or Outside to 
determine where the stroke appears in relation to the 
selection. 


• Blending: Blending determines how the stroke color 
blends with the background (if at all). Leave this at 
Normal for no blending. 


• Opacity: Reduce this number from 100% to make 
the stroke transparent. 


4. Click OK. 


 The border appears around the selection (Figure 20). 


 


 
Figure 19 Stroke dialog box 


 


 
Figure 20 Stroke applied to selection 
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Changing the color of a selection 


1. Make a selection by using the Rectangular Marquee 
tool, the Elliptical Marquee tool, or another selection 
tool. 


2. Choose Edit > Fill Selection. 


 The Fill Layer dialog box opens. 


3. Choose a color for the fill.  


 By default, the fill will match the foreground color 
currently selected in the toolbox. You can also choose 
the background color, use the color picker to choose a 
color, use a pattern, or directly choose black, white, or 
grey. 


4. Choose whether to blend the fill with the background.  


 Leave Blending at Normal for no blending.  


5. Reduce the value of Opacity to make the fill transparent.  


 When the Opacity is set at 100%, the fill is solid. 


6. Click OK. 


 The color of the selection changes (Figure 22). 


 
Figure 21 Fill Layer dialog box 


 


 
Figure 22 Fill applied (Opacity at 50%) 







 Adobe Photoshop Elements 9 guide 


© 2010 Adobe Systems Incorporated How to make selections 11 


Using the Quick Selection tool and the Selection Brush tool 
Use the Quick Selection tool to “paint” a selection quickly with an adjustable round brush tip. As you drag, the 
selection expands outward, finding and following defined edges in the image. The marks you make don’t need to be 
precise because Photoshop Elements draws the selection border for you automatically. 


The Selection Brush tool selects whatever you paint. Use the Selection Brush to clean up a selection if the Quick 
Selection tool doesn’t produce the exact results you’re looking for. 


When using the Quick Selection tool to identify a selection area, you can create a new selection, add to the existing 
selection, or subtract from the existing selection by using the buttons in the options bar (Figure 23). 
 


 


 


 
 


Figure 23 Quick Selection options 


Use the Brush picker in the options bar to set the size and shape of the Quick Selection tool. Select the Sample All 
Layers option if you want the selection to apply to all layers instead of only the layer currently selected in the Layers 
panel. Select the Auto-Enhance option to reduce roughness and “blockiness” in the selection boundary. Click the 
Refine Edge button to make adjustments to an existing selection. 


New Selection 


Add To Selection 


Subtract From 
Selection Brush picker 
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To select an area by using the Quick Selection tool: 


1. In the Layers panel, click the layer you want to work 
with. 


2. In the toolbox, select the Quick Selection tool. 


3. Open the Brush picker (Figure 24) to change the brush 
tip size of the Quick Selection tool. Type a pixel size or 
move the Diameter slider. Use the Size pop-up menu 
options to make the brush tip size sensitive to pen 
pressure or a stylus wheel. 


4. Click or drag inside the part of the image you want to 
select (Figure 25). 


The selection grows as you drag. As you drag near the 
edges of a shape, the selection area extends to follow the 
contours of the shape edge. 


 If the selection isn’t perfect, you can try again or use the 
Add To Selection and Subtract From Selection options 
to refine the selection. 


5. Click the Refine Edge button to improve the quality of a 
selection’s edges and view the selection against a 
different background for easy editing. 


 The Refine Edge dialog box opens (Figure 26), with the 
following options. 


 Smooth: Reduces irregular areas (“hills and valleys”) in 
the selection boundary, creating a smoother outline. 
Move the slider or type a value from 0 to 100. 


 Feather: Creates a soft-edged transition between the 
selection and its surrounding pixels. Move the slider or 
type a value from 0 to 250 pixels to define the width of 
the feathered edge. 


 Contract/Expand: Shrinks or enlarges the selection 
boundary. Move the slider or type a value from 0 to 
100% to expand the selection, or from 0 to -100% to 
contract the selection. This option is most useful for 
making subtle adjustments to soft-edged selections. 
Shrinking the selection can help remove unwanted 
background colors from selection edges. 


 


 
Figure 24 Brush picker for the Quick Selection 
tool 


 


 
Figure 25 Using the Quick Selection tool 


 


 
Figure 26 Refine Edge dialog box 
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To refine a selection by using the Selection Brush tool: 


1. Change to the Selection Brush tool. 


2. In the options bar, click either Add To Selection or 
Subtract From Selection (Figure 27). 


3. In the options bar, select a size for the brush. 


 Note: You can also determine hardness for the brush, as 
well as choose to make the selection a mask. For more 
information on masks, see “Edit the layer masks” in 
Photoshop Elements Help. 


4. Drag to paint the areas you want to add to or subtract 
from the selection. 


Note: Zooming in may help you to refine a selection. To 
use the Zoom tool, choose View > Zoom In, or press 
Ctrl+= (Windows) or Command+= (Mac OS). 


 


 
 


Figure 27 Selection Brush options 


Using the Magic Wand tool 
You can use the Magic Wand tool to select any part of an image with a similar color range. For example, if the 
image contains a large area of similar color, such as a blue sky, the Magic Wand tool can make selecting this large 
area very simple. 


When using the Magic Wand tool, you can modify its behavior by using the settings in the options bar (Figure 28). 
 


 
Figure 28 Magic Wand options 


Tolerance: A low tolerance selects colors very similar to the pixel on which you click. A higher number selects a 
wider range of colors. Type a number from 0 to 255. 


Anti-alias: Produces a smooth selection edge. 


Contiguous: Selects only pixels that are adjacent to each other. With this option deselected, pixels with a similar 
color throughout the image will be selected. 


Sample All Layers: Bases selection on colors in all the visible layers. With this option deselected, the selection will 
be based on colors in the active layer only. 


Once you begin your selection, you can add to the selection by holding down Shift as you click. You can subtract 
from the selection by holding down Alt (Windows) or Option (Mac OS) as you click. 


Add To Selection 


Subtract From Selection 
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To make selections based on color: 


1. In the Layers panel, click the layer you want to work 
with. 


2. In the toolbox, select the Magic Wand tool. 


3. Select options for the Magic Wand tool in the options 
bar. 


4. Click in the image to select an area of one color 
(Figure 29). 


5. If necessary, add to or subtract from the selection. 


 In this example, the first click selected the interior of the 
boat. To add to the selection, Shift was pressed while 
clicking the second color in the gunwale (Figure 30). 


 To subtract from the selection, hold down Alt 
(Windows) or Option (Mac OS) as you click. 


 
Figure 29 Define the color for the selection with a 
click 


 


 
Figure 30 Add to the selection with a Shift-click 
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Using the lasso tools 
To make very precise selections that contain a range of colors, use the lasso tools (Figure 31). The basic Lasso tool 
lets you draw a freehand line around an area to define the selection border. The area can be any shape or size. When 
the two ends of the line meet, the selection is complete. 


If freehand drawing is too challenging, you can use the Polygonal Lasso tool. The Polygonal Lasso tool draws 
straight-edged segments each time you click. You can add as many segments as needed to surround the selection 
area. By zooming in and placing lots of very short segments together, you can create a selection border that appears 
to be a smooth curve. 


If your image includes complex edges set against high-contrast backgrounds, try the Magnetic Lasso tool. The 
Magnetic Lasso tool draws a selection border that snaps to the edges of objects you drag over in the photo. The area 
you are selecting needs a clearly defined edge with plenty of contrast for this to work well. 
 


 
Figure 31 Lasso tools 


To draw selections with the Lasso tool: 


1. In the Layers panel, click the layer you want to work 
with. 


2. In the toolbox, select the Lasso tool. 


3. In the options bar, select options for the Lasso tool. 


4. Drag to enclose the area you want to select (Figure 32). 


 Note: As you drag, you define the selection area. When 
the end of your selection returns to where you started, 
the selection is complete. Go slowly and be patient. If 
you are not getting the result you want, it may be easier 
to deselect and start over. 


 
Figure 32 Drawing a selection with the Lasso 
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To make a selection by using the Polygonal Lasso tool: 


1. In the Layers panel, click the layer you want to work 
with. 


2. In the toolbox, select the Polygonal Lasso tool. 


3. In the options bar, select options for the Polygonal Lasso 
tool. 


4. Click where you want the first straight segment to begin, 
and then click again where you want the first segment to 
end and the next one to begin. 


5. Continue clicking to create segments (Figure 33). 


 Note: If you zoom in and create many very short 
segments, the selection border appears to be smoothly 
curved. 


 If you make a mistake, press Delete to erase segments 
and back up. You can switch from straight-edged 
segments to a freehand drawing by holding down Alt 
(Windows) or Option (Mac OS) and dragging. 


6. To close the selection, do one of the following: 


• Position the pointer over the starting point and 
click. 


• If the pointer is not over the starting point, double-
click, or Ctrl-click. A straight selection segment is 
drawn from your pointer to the starting point of 
your selection. 


 Note: If you zoomed in, you can zoom back out to see 
the finished selection. 


 
Figure 33 Selecting with the Polygonal Lasso tool 


 


 







 Adobe Photoshop Elements 9 guide 


© 2010 Adobe Systems Incorporated How to make selections 17 


To make a selection by using the Magnetic Lasso tool: 


1. In the Layers panel, click the layer you want to work 
with. 


2. In the toolbox, select the Magnetic Lasso tool. 


3. In the options bar, select options for the Magnetic Lasso 
tool. 


4. Click (and release) to start the selection. Then move the 
pointer along the border of the area you want to select  
(Figure 34). 


 The Magic Lasso automatically snaps to the border 
between the selection and the rest of the image. 


 If you make a mistake, press Delete to erase segments 
and return to an earlier state in the process. 


5. To close the selection, do one of the following: 


• Position the pointer over the starting point and 
click. 


• If the pointer is not over the starting point, double-
click, or Ctrl-click. A selection segment is drawn 
from your pointer to the starting point of your 
selection. 


 
Figure 34 Selecting with the Magnetic Lasso tool 
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How to create shapes 


With the shape tools in Adobe Photoshop Elements, you can draw perfect geometric shapes, regardless of your 
artistic ability or illustration experience. The first step to drawing shapes is to select one of the six basic shape tools. 
You can add shapes to any file you can open in Photoshop Elements. 


In Photoshop Elements, shapes are vector graphics, which means they are made up of lines and curves instead of 
individual pixels. Vector graphics can be scaled to any size and printed at any resolution without losing detail or 
clarity. New shapes are created on their own shape layer, but a shape layer can hold more than one shape. The shape 
tools provide an easy way to create buttons, navigation bars, and other elements used on a web page. 


Drawing basic shapes 
The shape tools include the Rectangle, Rounded Rectangle, Ellipse, Polygon, Line, Custom Shape, and Shape 
Selection tools (Figure 1). To activate the shape tools, open the Editor and press U or select a tool in the toolbox. If 
necessary, press and hold the current shape tool in the toolbox to choose a different shape tool. 


 
Figure 1 Shape tools 


Shape Selection: Use the Shape Selection tool to select and move shapes. When using the Shape Selection tool, drag 
to move shapes, hold down Alt (Windows) or Option (Mac OS) to copy the shape, or drag the selection handles to 
resize the shape. If you convert a shape to a bitmap element by simplifying the shape layer, the Shape Selection tool 
will no longer select the shape (use the Move tool instead). 


Rectangle: Draws squares and other rectangles. 


Rounded Rectangle: Draws rectangles with rounded corners. 


Ellipse: Draws perfect circles and other ellipses. 


Line: Draws perfectly straight lines and arrows. 


Custom Shape: Draws a variety of objects, including borders, frames, animal shapes, and music notes. 


Cookie Cutter tool 
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To draw a rectangle, square, or rounded rectangle: 


1. Open the Editor in the Standard Edit workspace. 


2. In the toolbox, select the Rectangle tool or the Rounded 
Rectangle tool (Figure 1). 


Note: If the tool you want to select is not visible in the 
toolbox, press and hold the current shape tool in the 
toolbox, and then choose a tool from the list that 
appears. 


3. In the options bar, open the Rectangle options and select 
options for the new shape (Figure 2). 


Unconstrained: Lets you set the width and height by 
dragging to draw the shape. 


Square: Draws a perfect square. 


Fixed Size: Draws a rectangle at the exact size you type 
in the Width and Height boxes. 


Proportional: Draws a rectangle based on the ratio of 
the numbers you type in the Width and Height boxes. 


From Center: Draws a rectangle from the center of 
where you begin drawing (instead of from the upper-left 
corner). 


Snap To Pixels: Snaps edges of a rectangle to the pixel 
boundaries. 


4. If drawing a rounded rectangle, select a radius for the 
corners of the rectangle (Figure 3). 


5. To choose a color from a list of color swatches, click the 
triangle in the Color menu in the options bar (Figure 4). 


6. Drag in your image to draw the selected shape 
(Figure 5). 


Note: New shapes are added to a new shape layer 
(Figure 6). 


 


 
Figure 2 Rectangle options 


 


 
 


Figure 3 Corner radius for rounded rectangle 


 


 
Figure 4 Color menu 


 


 
Figure 5 Drag to draw the shape 


 


 
Figure 6 Shape layer 


Set Corner Radius 
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To draw a circle or ellipse: 


1. Open the Editor in the Standard Edit workspace. 


2. In the toolbox, select the Ellipse tool. 


Note: If the tool you want to select is not visible in the 
toolbox, press and hold the current shape tool in the 
toolbox, and then choose a tool from the list that 
appears. 


3. In the options bar, open the Geometry options and select 
options for the ellipse (Figure 7). 


Unconstrained: You set the size and radius by dragging 
to draw the ellipse. 


Circle: Draws a perfect circle. 


Fixed Size: Draws an ellipse at the exact size you type in 
the Width and Height boxes. 


Proportional: Draws an ellipse based on the ratio of the 
numbers you type in the Width and Height boxes. 


From Center: Draws the ellipse from the center of 
where you begin drawing (instead of from the upper-left 
part of the ellipse). 


4. To choose a color from a list of color swatches, click the 
triangle in the Color menu in the options bar (Figure 8). 


5.  Drag in your image to draw the ellipse (Figure 9). 


Note: New shapes are added to a new shape layer 
(Figure 10). 


 


 
Figure 7 Ellipse options 


 


 
Figure 8 Color menu 


 


 
Figure 9 Drag to draw the ellipse 


 


 
Figure 10 Shape layer 
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To draw a polygon or star: 


1. Open the Editor in the Standard Edit workspace. 


2. In the toolbox, select the Polygon tool. 


Note: If the tool you want to select is not visible in the 
toolbox, press and hold the current shape tool in the 
toolbox, and then choose a tool from the list that 
appears. 


3. In the options bar, open the Polygon options and select 
options for the polygon (Figure 11). 


Radius: Specifies the distance from the center of the 
shape to the outer points of the shape. 


Smooth Corners: Draws rounded corners instead of 
sharp ones. 


Star: Draws a star instead of a polygon. 


Indent Sides By: Specifies a percentage by which to 
indent the sides of a star. 


Smooth Indents: Draws rounded indents instead of 
angled indents when drawing a star. 


4. To choose a color from a list of color swatches, click the 
triangle in the Color menu in the options bar 
(Figure 12). 


5. Drag in your image to draw the shape (Figure 13). 


Note: New shapes are added to a new shape layer 
(Figure 14). 


 


 
Figure 11 Polygon Options 


 


 
Figure 12 Color menu 


 


 
Figure 13 Drag to draw the polygon 


 


 
Figure 14 Shape layer 







 Adobe Photoshop Elements 9 guide 


© 2010 Adobe Systems Incorporated How to create shapes 5 


To draw a line or arrow: 


1. Open the Editor in the Standard Edit workspace. 


2. In the toolbox, select the Line tool. 


Note: If the tool you want to select is not visible in the 
toolbox, press and hold the current shape tool in the 
toolbox, and then choose a tool from the list that 
appears. 


3. To draw an arrow, select arrowhead settings from the 
Arrowheads menu in the options bar (Figure 15). 


Start and End: Arrowheads can be added at either end 
(or both ends) of the line. 


Width and Length: Each dimension of the arrowhead is a 
percentage of the selected line weight. 


Concavity: Defines the amount of curvature on the 
widest part of the arrowhead, where the arrowhead 
meets the line. 


4. In the options bar, select a line weight and color 
(Figure 16). 


5. Drag in your image to draw the line or arrow 
(Figure 17). 


Note: New shapes are added to a new shape layer 
(Figure 18). 


You can also add arrows by using the Custom Shape 
tool. 


 
Figure 15 Arrowhead options 


 


 
Figure 16 Line weight and color 


 


 
Figure 17 Drag to draw the arrow 


 


 
Figure 18 Shape layer 
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To add custom shapes: 


1. Open the Editor in the Standard Edit workspace. 


2. In the toolbox, select the Custom Shape tool. 


Note: If the tool you want to select is not visible in the 
toolbox, press and hold the current shape tool in the 
toolbox, and then choose a tool from the list that 
appears. 


3. In the options bar, open the Custom Shape picker and 
select a shape to draw (Figure 19).  


 If you don’t see the shape you want, click the triangle in 
the upper-right corner of the window and select a new 
category of shapes (Figure 20). 


4. In the options bar, open the Custom Shape options and 
select options for the custom shape (Figure 21). 


Unconstrained: Lets you set the width and height of a 
custom shape by dragging. 


Defined Proportions: Draws a custom shape based on its 
preset proportions. 


Defined Size: Draws a custom shape based on its preset 
size. Dragging will not resize the shape. 


Fixed Size: Draws a custom shape as a fixed shape 
based on the values you type in the Width and Height 
boxes. 


From Center: Draws a custom shape from the center of 
where you begin drawing (rather than from the upper-
left part of the shape). 


5. To choose a color from a list of color swatches, click the 
triangle in the Color menu in the options bar 


6. Drag in your image to draw the selected shape. 


Note: New shapes are added to a new shape layer. 


 
Figure 19 Custom shape picker 


 


 
Figure 20 Custom shape library menu 


 


 
Figure 21 Custom shape options 
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Selecting and moving shapes 
Use the Shape Selection tool to select shapes with one click. The Shape Selection tool functions much like the Move 
tool. You can drag a shape to move it, hold down Alt (Windows) or Option (Mac OS) to copy (instead of moving), 
and drag the handles to resize the shape. If you convert a shape to a bitmap element by simplifying the shape layer, 
the Shape Selection tool will no longer select the shape (use the Move tool instead). 


To select a shape: 


1. To select the Shape Selection tool, do one of the 
following: 


• Press and hold the current shape tool in the toolbox, 
and then choose the Shape Selection tool from the list 
that appears. 


• If another shape tool is active, click the Shape 
Selection tool in the options bar. 


2. In the options bar, select Show Bounding Box 
(Figure 22). 


3. Click the shape to activate the layer that contains it. You 
can also click the shape layer in the Layers panel. 


4. Click the shape again to select it. 


 The shape’s bounding box and selection handles appear 
(Figure 23). 


To move a shape: 


1. Select the Shape Selection tool and click to activate the 
layer that contains the shape. 


2. Drag the shape to a new position. 


3. Click away from the shape to deselect it. 


 
Figure 22 Shape Selection tool options 


 


 
Figure 23 Selected shape 


 


To resize a shape: 


1. Select the shape. 


2. Position the pointer over one of the selection handles 
and drag to change the height or width of the shape. 
Drag a corner handle to change the height and width at 
the same time. Hold down Shift as you drag to maintain 
the shape’s proportions as you resize it (Figure 24). 


3. Click the Commit Current Operation button (the green 
check mark) to complete the resizing (Figure 25). 


Note: You can also undo the resizing by clicking the 
Cancel Current Operation button. 


 
Figure 24 Resizing a shape 


 


 
 


Figure 25 Commit or cancel the current operation 


Commit Current  
Operation 


Cancel Current  
Operation 
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Overlapping and combining shapes 
When you create a new shape by using the shape tools, the shape is added to a new layer. You also have the option 
of placing more than one shape on the same layer. When you do, you can use the small square buttons in the options 
bar to control how the two shapes interact (Figure 26). 


 


 
 


 


Figure 26 Options for shape areas 


Create New Shape Layer: Places new shapes on a separate new layer automatically. This is the default setting. 


Add To Shape Area: Adds an additional shape to the existing shape. The combined shape will cover the entire area 
of the shapes you drew using the Add option. 


Subtract From Shape Area: Removes the area where shapes overlap. The rest of the shapes’ areas are preserved. 


Intersect Shape Areas: Shows only the area where shapes intersect. The other areas will be removed. 


Exclude Overlapping Shape Areas: Removes the overlapping areas in the new and existing shapes. 


To place two shapes in the same layer: 


1. Select a shape tool and add your first shape to the image. 


 The shape appears on a new layer. 


2. Select another shape tool (or use the same tool) to draw 
the second shape.  


Note: All shapes in the same layer are the same color. 
To draw a shape of a different color, place it on a 
separate layer. 


3. Click the Add To Shape Area button in the options bar. 


4. With the layer for the first shape still active, drag to 
draw the new shape (Figure 27). 


 Both shapes appear in the same layer (Figure 28). 


 Note: The two shapes can overlap without affecting 
each other. 


Note: To add a new shape to a shape that already exists, 
make sure the shape’s layer is active. You do this by 
clicking the shape’s layer in the Layers panel or clicking 
the first shape with the Shape Selection tool. 


 
Figure 27 Two shapes drawn together 


 


 
Figure 28 Two shapes in the same layer 


Create New 
Shape Layer 


Exclude Overlapping Shape Areas 


Add To 
Shape Area 


Subtract From 
Shape Area 


Intersect Shape 
Areas 
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To subtract an area from a shape: 


1. Select a shape tool and add your first shape to the image 
(Figure 29). 


 The shape appears on a new layer. 


2. Select another shape tool (or use the same tool) to draw 
the area you want to subtract or remove from the first 
shape.  


 You can use one shape tool to cut a hole in a shape made 
by another tool. 


3. Click the Subtract From Shape Area button in the 
options bar. 


4. With the layer for the first shape still active, drag over 
the first shape to remove an area of the shape 
(Figure 30). Use the Shape Selection tool to make 
adjustments to the new shape, if necessary. 


 Both shapes appear in the same layer and the second 
shape functions as a cutout from the first shape 
(Figure 31). 


 


 


 
Figure 29 First shape drawn on a new layer 


 


 
Figure 30 Second shape used to remove an area 
from first shape 


 


 
Figure 31 Two shapes in the same layer 
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To create a new shape by intersecting two shapes: 


1. Select a shape tool and add your first shape to the image 
(Figure 32). 


 The shape appears on a new layer. 


2. Select another shape tool (or use the same tool) to draw 
the area you want to intersect with the first shape.  


3. Click the Intersect Shape Areas button in the options 
bar. 


4. With the layer for the first shape still active, drag to 
draw the second shape. Use the Shape Selection tool to 
make adjustments to the two shapes, if necessary. 


 The area where the two shapes overlap defines the final 
shape (Figure 33). 


 Both shapes appear in the same layer (Figure 34). 


5. When you are satisfied, choose Select > Deselect Layers 
to see the final shape (Figure 35). 


 Note: The two shapes are still separate objects. To 
resize or manipulate the shapes as one, you need to 
combine them into a single shape. 


 


 
Figure 32 The first shape is on a new layer 


 


 
Figure 33 The intersection with the second shape 
defines the final shape 


 


 
Figure 34 Both shapes are in the same layer 


 


 
Figure 35 The final shape 
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To combine shapes: 


1. Use the Shape Selection tool to select two or more 
shapes in the same layer. 


2. Click the Combine button in the options bar 
(Figure 36). 


3. The shapes now share the same bounding box and 
selection handles (Figure 37). 


4. Resize or manipulate the combined shape as desired 
(Figure 38). 


 


 
Figure 36 Combine shapes in the same layer 


 


 
Figure 37 Combined shapes 


 


 
Figure 38 Combined shapes can be sized or 
manipulated as a single shape 
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Using the Cookie Cutter tool 
The Cookie Cutter tool creates the same shapes as the Custom Shape tool, but is designed to crop a portion of a 
photograph in the selected shape. You can use the Cookie Cutter tool to crop an image in the shape of a star, heart, 
flower, or other custom shape. You can also use the Cookie Cutter tool to apply artistic edges to an image by 
applying one of the shapes from the Custom Shape library. 


To create a photo edge by using the Cookie Cutter tool: 


1. In the Editor, select the Cookie Cutter tool in the 
toolbox. 


2. Select a shape from the Shape menu in the options bar 
(Figure 39). 


 Note: To view more shape categories in the Custom 
Shapes library, click the triangle in the upper-right 
corner of the Custom Shapes menu. 


3. In the options bar, open the Shape Options menu and 
select options for the Cookie Cutter (Figure 40). 


Unconstrained: Draws the shape to any size or 
dimension. 


Defined Proportions: Keeps the height and width of the 
cropped shape in proportion. 


Defined Size: Crops the photo to the exact size of the 
shape you chose. 


Fixed Size: Specifies exact measurements for the 
finished shape. 


From Center: Draws the shape from the center (rather 
than from the upper-left part). 


4. You can also specify an amount to feather the edge of 
the selection (Figure 41). 


 Note: Selecting the Crop option crops the image so it is 
just large enough to fill the area of your shape. 


5. Drag over the image to define the area you want to 
appear in the finished image (Figure 42). 


 Note: After drawing the shape, you can drag or resize 
the shape to fine-tune its position. When you have the 
size and position you want, commit the current 
operation. 


 


 
Figure 39 Cookie Cutter shapes 


 


 
Figure 40 Cookie Cutter options 


 


 
Figure 41 Feathering the edge of the selection 


 


 
Figure 42 Drag to define the shape of the image 
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6. Click the Commit Current Operation button (green 
check mark) to accept the position of the Cookie Cutter 
shape. 


 The image is the shape you created and includes any 
options you selected, such as feathering. (Figure 43). 


 
Figure 43 Cut out image 


Simplifying shapes 
A shape you create in Photoshop Elements remains a vector graphic until you simplify the shape. You must simplify 
a shape before you can apply effects such as filters. When you simplify a shape, Photoshop Elements converts the 
shape from a vector graphic to a raster or bitmap image. This is also called rasterizing the image. 


After you simplify an image, your shapes have the same limitations on sizing as any other raster image. For 
example, you can make the shape smaller but cannot make the image larger than 100% without losing quality. When 
you simplify a shape, everything in the shape layer is affected. 


It’s a good idea to create the final shape as large as you plan to use it before simplifying. 


In Photoshop Elements, a message informs you when the image must be simplified to use a feature or apply an 
effect. After the shape is simplified, you can edit it like any other raster image you open in Photoshop Elements. 


Simplifying a shape: 


1. In the Layers panel, Right-click (Windows) or 
Control-click (Mac OS) the layer containing the shape 
you want to simplify. 


 The context menu appears (Figure 44). 


2. Select Simplify Layer from the context menu.  


 All shapes in the layer are simplified, although there 
may be no visible change. Use the Move tool (instead of 
the Shape Selection tool) whenever you want to select a 
shape that has been simplified. 


 


 
Figure 44 Layer context menu 
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